Using CSCview requires you to be able to run an applet using Java version 1.6 or higher.